Last minute update...

Warning !!

A small "last-minute problem" was discovered in ZTFY packages, due to an incompatibility between versions 1.1 and 1.2 of the JQuery-Tools javascript package, which were loaded simultaneously in several contexts.

This problem required modifications in:

  • ZTFY.jqueryui package, to change default version of JQuery-Tools
  • ZTFY.skin package, to adapt it to a small API change in JQuery-Tools concerning overlays.

Release 1.1.6 of ztfy.webapp configuration file has been modified "in place".